Jeep Wagoneer Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Well here's something new. I was traveling with the ACC set at 65 MPH. I use the ACC all the time. Suddenly the ACC kicks off and gives me an error saying it's been disabled and service required. Then as I approach a hill I try to accelerate, but it will not. I try flooring it in an effort to get it to downshift, but nothing. The transmission would not shift at all. I had to slow down for a vehicle turning in front of me. Went to speed back up, and again nothing. I had to pull over and place it in park. I put it back into drive and then everything was fine. ACC even worked again.

Very strange. I have over 14,000 miles on the vehicle, and nothing like this has ever happened before.
 

·
Registered
Joined
·
22 Posts
Be careful. My axle fell off . Literally. Right rear axle has issues that they are ignoring. 1 day old grand wagoneer and the axle slipped out of its socket destroying the differential and almost caused the car to flip over. Everyone needs to file a complaint with the nhtsa on this axle issue because stellantis doesn't care about solving the problem until someone is killed. Transmission dropping out of gear was the first sign.
 

·
Registered
Joined
·
22 Posts
Jeep ignores taking initiative on the issues and more and as more people file complaints with the nhtsa it will hel0 force them to do the right thing. If you don't file complaints with the agency, the issued are not escalated. Please everyone, file complaints. Www.Nhtsa.gov
 
1 - 6 of 6 Posts
Top