Jeep Wagoneer Forum banner
41 - 52 of 52 Posts

·
Registered
Joined
·
3 Posts
I'm having the same issues. I noticed when I factory reset the fire tvs, it works. But when the car is turned off and on again, back to the same error. Not a good exp having to factory reset tvs each time. Lemme know if you guys exp same thing. I think it's the tvs that have some issue
 

·
Registered
Joined
·
29 Posts
I'm having the same issues. I noticed when I factory reset the fire tvs, it works. But when the car is turned off and on again, back to the same error. Not a good exp having to factory reset tvs each time. Lemme know if you guys exp same thing. I think it's the tvs that have some issue
Hi mrmanishs,
We just followed up on the PM you sent us!

Sarah
WagoneerCxSvc
 

·
Registered
Joined
·
1 Posts
Has anyone found a solution to this? Our GWIII has been in shop since March and they have no idea how to fix the screens to get them communicating with each other. There is a YouTube video someone made of theirs working so I know it is a feature that is supposed to work. Our listen button doesn’t work and we can’t view any content on the main screen from the back tvs.
 

·
Registered
Joined
·
1 Posts
Has anyone found a solution to this? Our GWIII has been in shop since March and they have no idea how to fix the screens to get them communicating with each other. There is a YouTube video someone made of theirs working so I know it is a feature that is supposed to work. Our listen button doesn’t work and we can’t view any content on the main screen from the back tvs.
I have the same problem but haven't been able to take it to the dealership yet. I have contacted Wagoneer and they've sent me this: "Investigating your concern further I found a STAR case that may be on interest: -S2208000079 - Unable To Listen Into Rear Seat Entertainment From Radio Or Front Display"
they told me to show this at the dealership. Hope this helps to solve the problem.
 

·
Registered
Joined
·
29 Posts
Has anyone found a solution to this? Our GWIII has been in shop since March and they have no idea how to fix the screens to get them communicating with each other. There is a YouTube video someone made of theirs working so I know it is a feature that is supposed to work. Our listen button doesn’t work and we can’t view any content on the main screen from the back tvs.
Hi Icsjon27,
Sorry to hear you're dealing with this! Feel free to send us a PM for further assistance. We'd be happy to help get this concern resolved.

Sarah
WagoneerCxSvc
 

·
Registered
Joined
·
11 Posts
Has anyone found out about TSB 08-096-22. My dealer service isn’t even calling me back. This U-connect rear entertainment has been a mess since day one. I do plan to go find a “brand new” wagoneer on a dealer lot to “try it out” and see if the current ones being delivered are broken as well. Currently none with rear entertainment in my city.

Wagoneeer CxSvc - Would you please post the contents of 08-096-22 so we can even know if it’s relevant to our problems.
 

·
Registered
Joined
·
29 Posts
Hi @Moosen,
We've attached a snippet of TSB 08-096-22 and the symptoms it addresses. If you have any additional questions, we're available to assist in private message.

Sarah
WagoneerCxSvc

Font Screenshot Rectangle Parallel Number
 

·
Registered
Joined
·
1 Posts
Just brought our Wagoneer series 3 home yesterday and I can not control the rear screens from the front display or get audio to play through speakers only headphones. Would like to control the rear screens for the kids, is there any solutions to this yet. My assumption is that I would have the most recent software updates as we drove it off the lot yesterday.
 

·
Registered
Joined
·
29 Posts
Just brought our Wagoneer series 3 home yesterday and I can not control the rear screens from the front display or get audio to play through speakers only headphones. Would like to control the rear screens for the kids, is there any solutions to this yet. My assumption is that I would have the most recent software updates as we drove it off the lot yesterday.
We bought a Series III Wagoneer on 5/7/22. Should any UConnect updates have been performed prior to driving it off the lot? We are having Uconnect issues as well.
Hi @Golson35 and @Sethsayeth,
We understand the frustration! Feel free to send us a PM with your VIN for further assistance.

Sarah
WagoneerCxSvc
 
41 - 52 of 52 Posts
Top