Jeep Wagoneer Forum banner
1 - 3 of 3 Posts

· Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I was driving my Series II Obsidian over some cobblestone not too long ago, and ever since then, there's been this shaking/trembling sound underneath the right side of the vehicle. It sounds like a pipe is shaking. I'm pretty sure it's the running board because when I put it up on the lift, nothing's wrong with the exhaust or anything else exposed. Everything else is tight, and there are no loose parts.

Has anyone felt/heard about this issue? It's only happening on the left/passenger side of the vehicle. Thanks in advance for your guidance.
 

· Registered
Joined
·
9 Posts
I was driving my Series II Obsidian over some cobblestone not too long ago, and ever since then, there's been this shaking/trembling sound underneath the right side of the vehicle. It sounds like a pipe is shaking. I'm pretty sure it's the running board because when I put it up on the lift, nothing's wrong with the exhaust or anything else exposed. Everything else is tight, and there are no loose parts.

Has anyone felt/heard about this issue? It's only happening on the left/passenger side of the vehicle. Thanks in advance for your guidance.
Hi,
I am experiencing slight thump noise, right side back or front - only when driving off diagonally from the raised driveway. Nothing when driving off in a straight line.
Took it to a dealer, they haven’t found anything. Car drives perfectly quiet even on the bumpy roads. Could be running board or body mount perhaps...
 
1 - 3 of 3 Posts
Top