Jeep Wagoneer Forum banner
21 - 38 of 38 Posts

·
Registered
Joined
·
32 Posts
Yes. Got it back today. They heard the noise but couldn’t pin point what it was. All the diagnostics came back ok. So they said they reset and updated all the software. Got it back and now the noise is gone. So not sure what it was. I do need a module for the heated seats though, so I’m bringing it back in a week once the part is in. They said they would look further into it though, check other dealers to see if they were getting similar complaints. Where it’s so new they said it’s kind of wait and see. So I don’t know. But they did their own computer updates and it seems to have solved what ever it was so far.
Whats up with the heaters?
 

·
Registered
Joined
·
16 Posts
Whats up with the heaters?
The heated seats stopped staying on about 2 days ago. You turn them on then they shut off after 5 or 10 mins, and you can’t turn them back on for awhile. Wasn’t doing that before. And they don’t ramp down or anything. Just unresponsive for a period of time. They noticed it too and ordered the module.
 

·
Registered
Joined
·
32 Posts
The heated seats stopped staying on about 2 days ago. You turn them on then they shut off after 5 or 10 mins, and you can’t turn them back on for awhile. Wasn’t doing that before. And they don’t ramp diem or anything. Just be one unresponsive for a period of time. They noticed it too and ordered the module.
Mine turn off to. Wonder if its a software thing
 

·
Registered
Joined
·
16 Posts
Mine turn off to. Wonder if its a software thing
The stop start function also stopped working completely for about 2 days, but then magically started working again. My car is set up for software updates over wifi, and I know it’s already done one. Not sure if it’s done any more overnight. So not sure if that’s effecting it also. I also have a ticket open with Uconnect and Wagoneer client service for the traffic flow and weather function on the nav. That stopped working a few weeks ago and they haven’t resolved it. Ironically, The traffic flow and weather came back for a few hours one night, but that’s also when the heated seats started turning off. Now both the heated seats and the traffic flow/weather won’t work. Lots of little frustrating things. Hopefully it’ll all get sorted out.
 

·
Registered
Joined
·
4 Posts
Honestly it seems like a differential thing, because it feels like the wheels aren’t fully engaging when turning. Although Im
wondering if it could be the parking break not completely releasing? It does feel like the truck wants to slow down when hearing it.

Here’s the link.


I have a few more videos also. This was just the last one I recorded. If I can I’ll upload more later.
There is a STAR case S2121000019 for this, I have gotten two service 4x4 messages and then this occurs lights never stay on. No fix yet they clear codes binding/growling goes away and return your vehicle.
 

·
Registered
Joined
·
4 Posts
Yes. Got it back today. They heard the noise but couldn’t pin point what it was. All the diagnostics came back ok. So they said they reset and updated all the software. Got it back and now the noise is gone. So not sure what it was. I do need a module for the heated seats though, so I’m bringing it back in a week once the part is in. They said they would look further into it though, check other dealers to see if they were getting similar complaints. Where it’s so new they said it’s kind of wait and see. So I don’t know. But they did their own computer updates and it seems to have solved what ever it was so far.
Make sure dealer logs it against the star case , so when it’s truly resolved they will fix it or proactively contact you. Star cases are handled by the engineers at Mopar not dealer techs.
 

·
Registered
Joined
·
16 Posts
There is a STAR case S2121000019 for this, I have gotten two service 4x4 messages and then this occurs lights never stay on. No fix yet they clear codes binding/growling goes away and return your vehicle.
Ok, good to know! So yours is experiencing the same issue then? I will bring this up to the dealer. Do you know if they retroactively add it to the STAR case?
 

·
Registered
Joined
·
4 Posts
Ok, good to know! So yours is experiencing the same issue then? I will bring this up to the dealer. Do you know if they retroactively add it to the STAR case?
They do I am dropping mine off for second time tomorrow. Last time they cleared it went about 900 miles no issues. If a permanent fix is now available I will let you know
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #29 ·
My salesman called me today who just happens to be the owners son , and stated he knows what I am talking about now ( wouldn’t do it when he rode with me) that his moms ( owners wife) wagoneer did it while they where on a trip over the weekend. He stated it has something to do with the rear differential and that they have been in contact with Jeep and will keep me up to date on it.
 

·
Registered
Joined
·
16 Posts
My salesman called me today who just happens to be the owners son , and stated he knows what I am talking about now ( wouldn’t do it when he rode with me) that his moms ( owners wife) wagoneer did it while they where on a trip over the weekend. He stated it has something to do with the rear differential and that they have been in contact with Jeep and will keep me up to date on it.
Low and behold, the noise started coming back again this morning 😡. I have an appointment next week, but this is getting frustrating as other small things are creeping up now. Just curious, what are some of the other things going on with everyone’s Wagoneer? On top of the noise in the rear end, my heated seat is not functioning, my traffic flow and weather in the nav are not working (I’ve had an open ticket with UConnect for atleast a month now, and it just keeps getting “escalated” with no resolution), I have a warp in my driverside mirror that I havn’t really addressed yet, the auto stop became non functional for about 2-3 days before magically coming back, and now I have a fairly loud buzzing noise from the speakers when the headlights come on. Regret is setting in again as I had a 2022 Tahoe reserved and decided to go with the Wagoneer after the test drive. Broke my cardinal rule of NOT buying the first model year, but both myself and my family have had such good luck over the years with Dodge/Jeep/Chrysler, I figured we’d be good. To add to it, when it was in for service, they gave me the Grand Cherokee L to use, and after 15 minutes the dash went crazy throwing error codes for the traction control, air bags, blind spot monitoring, ABS, parking break, SOS call out… Not what we were all hoping for when we spent this kind of money on a new vehicle.
 

·
Registered
Joined
·
16 Posts
They do I am dropping mine off for second time tomorrow. Last time they cleared it went about 900 miles no issues. If a permanent fix is now available I will let you know
Please do. Mine has already started making the noise again. I’m bringing it in again next week, but this along with everything else going on is leaving a bad taste in my mouth. Complete regret.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #32 ·
Low and behold, the noise started coming back again this morning 😡. I have an appointment next week, but this is getting frustrating as other small things are creeping up now. Just curious, what are some of the other things going on with everyone’s Wagoneer? On top of the noise in the rear end, my heated seat is not functioning, my traffic flow and weather in the nav are not working (I’ve had an open ticket with UConnect for atleast a month now, and it just keeps getting “escalated” with no resolution), I have a warp in my driverside mirror that I havn’t really addressed yet, the auto stop became non functional for about 2-3 days before magically coming back, and now I have a fairly loud buzzing noise from the speakers when the headlights come on. Regret is setting in again as I had a 2022 Tahoe reserved and decided to go with the Wagoneer after the test drive. Broke my cardinal rule of NOT buying the first model year, but both myself and my family have had such good luck over the years with Dodge/Jeep/Chrysler, I figured we’d be good. To add to it, when it was in for service, they gave me the Grand Cherokee L to use, and after 15 minutes the dash went crazy throwing error codes for the traction control, air bags, blind spot monitoring, ABS, parking break, SOS call out… Not what we were all hoping for when we spent this kind of money on a new vehicle.
We have had an issue with it sitting in our garage or driveway unlocked and you open the door and the alarm goes off even though the car was unlocked. Also the info screen on the passenger side does not always connect to the rear TVs so we can help our children with picking shows.
 

·
Registered
Joined
·
16 Posts
We have had an issue with it sitting in our garage or driveway unlocked and you open the door and the alarm goes off even though the car was unlocked. Also the info screen on the passenger side does not always connect to the rear TVs so we can help our children with picking shows.
Quick update, Im also following this issue on Wagoneerforums.org, and one of the members posted this:
“Update: Engineering came to my dealer to push out a "test" of a differential software patch (made it sound like this is the one in development for push this quarter). I haven't got vehicle back yet - but they are reporting "good" results. Will advise and post tech notes when I have them for others.”

Hopefully this is something that will be fixed soon.
 

·
Registered
Joined
·
4 Posts
Please do. Mine has already started making the noise again. I’m bringing it in again next week, but this along with everything else going on is leaving a bad taste in my mouth. Complete regret.
No resolution, they cleared Transfer case DTC’s drives perfect again. We shall see how long it lasts. It’s clearly an electrical or software issue, I have no hardware concerns other than axle strain when it’s acting up. Updated star case it’s really an inconvenience at this point.
 

·
Registered
Joined
·
16 Posts
No resolution, they cleared Transfer case DTC’s drives perfect again. We shall see how long it lasts. It’s clearly an electrical or software issue, I have no hardware concerns other than axle strain when it’s acting up. Updated star case it’s really an inconvenience at this point.
That’s frustrating. Hopefully there is a permanent fix soon…
 

·
Registered
Joined
·
32 Posts
My wife was drving the car the after she parked the 4wd low light was blinking and then it said on the dash service 4wd system. Its like the car is stuck in 4wd low. If i turn you hear the gears grind.
 
21 - 38 of 38 Posts
Top