Jeep Wagoneer Forum banner
1 - 20 of 30 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Anyone have an issue with the the car alarm set off when someone opens the unlocked Wagoneer? This has occurred a couple times when the car had been setting unlocked in the driveway and one of the kids tried to get in. It doesn't happen every time and not common condition we can reproduce. Thanks
 

·
Registered
Joined
·
1 Posts
Anyone have an issue with the the car alarm set off when someone opens the unlocked Wagoneer? This has occurred a couple times when the car had been setting unlocked in the driveway and one of the kids tried to get in. It doesn't happen every time and not common condition we can reproduce. Thanks
Yes mine has gone off 9 times so far... It sits in the garage... It goes off when the keys are in cup holder or no keys in it... Always of course when unlocked... Not able to duplicate... Just random... It does it from any door (front or rear)
 

·
Registered
Joined
·
1 Posts
Anyone have an issue with the the car alarm set off when someone opens the unlocked Wagoneer? This has occurred a couple times when the car had been setting unlocked in the driveway and one of the kids tried to get in. It doesn't happen every time and not common condition we can reproduce. Thanks
This keeps happening to me. Keys or no keys, unlocked and in our garage and my kids set it off all the time just opening the door. It makes no sense.
 

·
Registered
Joined
·
102 Posts
Same problem. Completely random, alarm goes off when the vehicle has been sitting unlocked and a door is opened.

Not a problem we should have to just accept. Needs fixed.
Did it again this morning on mine, just randomly sitting in the garage, keys nowhere near it and nobody around.

Taking it in on Wednesday for that and some other concerns will report back what I find out.
 

·
Registered
Joined
·
2 Posts
We have even had it happen when it is locked. The passive entry works, unlocks it, but then sets off the alarm. Like either one or the other. Stay locked and not set off the alarm, or open and still don't set it off.
 

·
Registered
Joined
·
1 Posts
I am having this problem as well. The dealer took it in to look at it and said it had no error messages and that the solution is to not leave the keys in the car because it’s “confusing the system waking up with the keys inside”. That obviously is not a solution or even a reasonable answer considering it’s unlocked when it’s happening and the alarm system shouldn’t even be armed at all unless the car is locked. My kids are afraid to open my car doors because it’s so random. This NEEDS to be fixed 😩
 

·
Registered
Joined
·
102 Posts
I am having this problem as well. The dealer took it in to look at it and said it had no error messages and that the solution is to not leave the keys in the car because it’s “confusing the system waking up with the keys inside”. That obviously is not a solution or even a reasonable answer considering it’s unlocked when it’s happening and the alarm system shouldn’t even be armed at all unless the car is locked. My kids are afraid to open my car doors because it’s so random. This NEEDS to be fixed 😩
They had my car for two days ..... Said they couldn't duplicate it and basically tough luck. It's very embarrassing when your new 110k car goes bezerk outside the restaurant. Pimpin ain't easy.

My taillight also fogs and I had various other issues. Wagoneer services was MIA for a week because of family circumstances, and while I get that, any serious customer service organization has backups. I still haven't heard from them.

I love the car, but it's not even close to the experience you'd get at a high end manufacturer, and unfortunately I think that will be this vehicles demise.
 

·
Registered
Joined
·
2 Posts
i have my 2022 wagoneer for 6 weeks now and have 2,000 miles on it, the anti theft alarm has gone off 17 times so far, it is totally random, i took it to the dealer and yeah, never heard of it before and they could not help, if someone finds a cure, please let me know, i love the vehicle otherwise, but this issue is exceedingly annoying, first jeep vehicle i have ever owned and now this :(
 

·
Registered
Joined
·
2 Posts
I had (maybe still have) the same issue, the dealer did a software update of some sort and knock on wood it hasn't happened in the last month or so since that. Knock on wood that fixed it.
ok, i think they just did that to mine as well, so maybe it will fix it, but it didn't sound to promising, we shall see, thank you
 
1 - 20 of 30 Posts
Top