Jeep Wagoneer Forum banner
1 - 4 of 4 Posts

· Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have two driver profiles set up in my Wagoneer--one for my wife and one for myself. Alexa works when using my wife's profile, but whenever I switch to my profile, I get an error message saying Alexa is not available right now. Anyone else having this problem? Any known solutions?
 

· Registered
Joined
·
3 Posts
Hi there. I have the same problem on my 2022 Grand Wagoneer. I reported it to Wagoneer Connect and via my dealership, and they tell me that this is a problem with the UConnect system and that I'll have to wait for an update. This past week I did see that an update had taken place but the problem persists. I don't know if or when it'll get fixed, but it is annoying to have to constantly deregister and then re-register my Alexa account for it to work.
 

· Registered
Joined
·
111 Posts
Hi there. I have the same problem on my 2022 Grand Wagoneer. I reported it to Wagoneer Connect and via my dealership, and they tell me that this is a problem with the UConnect system and that I'll have to wait for an update. This past week I did see that an update had taken place but the problem persists. I don't know if or when it'll get fixed, but it is annoying to have to constantly deregister and then re-register my Alexa account for it to work.
Hi there, molson1972

We hear the annoyance this is causing and would be happy to search for any internal insight for you. Feel welcome to send a private message with your VIN and additional details anytime.

Steph
Wagoneer Client Services
 
1 - 4 of 4 Posts
Top